ABN Amro Open Banking - Payment Service and Refreshes - Major Outage

Incident Report for Tink providers Netherlands

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 21, 2026 - 09:42 CEST

Investigating

We are currently investigating an issue with ABN Amro.

- Affected users:  100%
- Affected flow: payments, manual-refresh, auto-refresh
- Start Time:  2026-05-17 09:40
- Bank side error: HTTP 500
- Provider name:  nl-abnamro-ob
Posted May 17, 2026 - 10:21 CEST
This incident affected: ABN AMRO.