ING Open Banking - Degraded Performance affecting Account Information

Incident Report for Tink providers Netherlands

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted 2 days ago. Apr 02, 2025 - 06:48 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted 2 days ago. Apr 01, 2025 - 13:30 UTC
This incident affected: ING.