Bunq Open Banking - Degraded Performance - Aggregation Service
Incident Report for Tink providers Netherlands
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 12:48 UTC
Identified
We have identified the issue and are in contact with Bunq for further information.
An update will be posted when a significant change to the situation occurs.
Posted Mar 21, 2024 - 10:45 UTC
This incident affected: bunq.