Volksbank Open banking - Desktop login degraded performance
Incident Report for Tink providers Netherlands
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jan 22, 2024 - 10:35 UTC
Identified
We have identified the issue and are in contact with Volksbank for further information.
We will update when a significant change to the situation occurs.

Below you can read the correspondence the bank has shared with us.

We are sorry to report that we are currently experiencing technical issues in our PSD2 channels. We are working on a solution, but our current expectation is that the issue will persist at least until next week.



All AIS and PIS calls are functioning normally. The problem occurs only in our PSD2 login and sign screens. A small subset of our customers is met with a screen that does not load, and times out after ten minutes. They can therefore not approve a consent or payment. It seems to only affect several of the customers that use the desktop for approving a consent, mostly customers that use AIS services for bookkeeping.



While we are working on the issue, customers that run into this problem should be able to authorize a consent if they use incognito mode or delete their cookies first. Our own help desk has been informed about this and will inform customers when they contact us with questions. If customers contact you about this matter, you can ask them to try it that way. Some resources (in Dutch) for incognito mode and deleting cookies, in case they need it:

Incognito:

- Edge: https://support.microsoft.com/nl-nl/microsoft-edge/inprivate-browsen-in-microsoft-edge-e6f47704-340c-7d4f-b00d-d0cf35aa1fcc

- Chrome: https://support.google.com/chrome/answer/95464?hl=nl&co=GENIE.Platform%3DDesktop

- Firefox: https://support.mozilla.org/nl/kb/privenavigatie-firefox-gebruiken-zonder-geschiedenis



Cookies:

- Edge: https://support.microsoft.com/nl-nl/microsoft-edge/cookies-verwijderen-in-microsoft-edge-63947406-40ac-c3b8-57b9-2a946a29ae09

- Chrome: https://support.google.com/chrome/answer/95647?hl=nl&co=GENIE.Platform%3DDesktop

- Firefox: https://support.mozilla.org/nl/kb/cookies-en-websitegegevens-wissen-firefox
Posted Jan 18, 2024 - 17:30 UTC
This incident affected: ASN Bank, Rabobank, and SNS.