ABN AMRO - Degraded performance

Incident Report for Tink providers Netherlands

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 15, 2026 - 10:44 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 60%
- Affected flow: manual login
- Start Time: 12.03.2026 22:50 CET
- Bank side error: Response code 400
- Provider name: nl-abnamro-ob
Posted Mar 13, 2026 - 07:18 CET
This incident affected: ABN AMRO.