Knab - Partial outage

Incident Report for Tink providers Netherlands

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 17, 2026 - 09:18 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: auto-refresh
- Start Time: 16.03.2026 05:00 CET
- Bank side error: Response code 500
- Provider name: nl-knab-ob
Posted Mar 16, 2026 - 07:39 CET
This incident affected: Knab.