Rabobank Open Banking - Major Outage with Payment Initiation

Incident Report for Tink providers Netherlands

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 28, 2023 - 14:08 CEST

Update

We are in contact with Rabobank for further information.
Posted Sep 28, 2023 - 00:06 CEST

Identified

We have identified the issue and are in contact with Rabobank for further information.
We will update when a significant change to the situation occurs.
Posted Sep 27, 2023 - 17:20 CEST
This incident affected: Rabobank.