ASN Bank, SNS and RegioBank Open Banking authentication and refreshes are not available.
Incident Report for Tink providers Netherlands
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 23, 2022 - 13:27 UTC
Identified
We have identified the issue and are in contact with ASN Bank, SNS and RegioBank for further information.
We will update when a significant change to the situation occurs.
Posted Jun 22, 2022 - 17:05 UTC
Investigating
We are currently investigating an issue with ASN Bank, SNS and RegioBank.
Posted Jun 22, 2022 - 16:43 UTC
This incident affected: ASN Bank, RegioBank, and SNS.