ING Open Banking - Aggregation Service - degraded performance

Incident Report for Tink providers Netherlands

Resolved

Closes as duplicate.
Incident covered in "ING Open Banking - Degraded performance Affecting Account Information Service"
Posted 11 days ago. Mar 24, 2025 - 08:27 UTC

Investigating

We are currently investigating an issue with ING Open Banking.

We're receiving 5xx responses from the bank which causes a degraded performance for manual refreshes.
Posted 12 days ago. Mar 24, 2025 - 07:35 UTC
This incident affected: ING.