ABN AMRO Open Banking - Degraded Performance

Incident Report for Tink providers Netherlands

Resolved

This incident has been resolved.
Posted Jan 18, 2024 - 10:36 CET

Update

We are continuing to work on a fix for this issue.
Posted Oct 09, 2023 - 15:12 CEST

Update

The severity of this incident has decreased from Major Outage to Degraded Performance.
Only Continuous Access Refreshes are affected.
Posted Sep 08, 2023 - 14:16 CEST

Identified

We have identified the issue and are in contact with ABN AMRO for further information.
We will update when a significant change to the situation occurs.
Posted Jul 11, 2023 - 11:33 CEST

Investigating

We are currently investigating an issue with ABN AMRO.
Posted Jul 11, 2023 - 08:06 CEST
This incident affected: ABN AMRO.