Rabobank Open Banking - Aggregation service and Payment Initiation Major outage
Incident Report for Tink providers Netherlands
Resolved
The issue has been resolved. We apologize for the inconvenience
Posted Jan 08, 2025 - 09:44 UTC
Investigating
We are currently investigating an issue with Rabobank.
Posted Jan 08, 2025 - 06:12 UTC
This incident affected: Rabobank.