Errors when requesting accounts to ASN BANK
Incident Report for Tink providers Netherlands
Resolved
The bank deployed the needed changes, the incident is resolved.
Posted Jan 24, 2022 - 14:45 UTC
Identified
We've received the following information from the bank:

We've investigated this issue further and found a possible solution. We will implement this solution as soon as possible and will get back to you when we're ready.

We're now waiting for the bank's fix.
Posted Jan 24, 2022 - 10:01 UTC
Investigating
We are getting error responses with no message when requesting accounts in ASN BANK (nl-asn-oauth2). We are currently investigating the issue
Posted Jan 21, 2022 - 11:19 UTC