Netherlands - Degraded performance for Aggregation Service - ASN , SNS, Regiobank - Open Banking

Incident Report for Tink providers Netherlands

Resolved

This incident has been resolved.
Posted Oct 03, 2023 - 15:48 CEST

Identified

We have identified the issue and are in contact with the affected banks for further information.
An update will be posted when a significant change to the situation occurs.
Posted Oct 01, 2023 - 10:18 CEST
This incident affected: ASN Bank, RegioBank, and SNS.