Knab - Aggregation Service - Degraded perfremance
Incident Report for Tink providers Netherlands
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Feb 12, 2024 - 16:12 UTC
Investigating
We are currently investigating an issue with Knab. An update will be posted when a significant change to the situation occurs.
Posted Feb 09, 2024 - 07:21 UTC
This incident affected: Knab.