ING Open Banking - Degraded performance Affecting Account Information Service

Incident Report for Tink providers Netherlands

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Feb 27, 2025 - 10:17 UTC

Investigating

We are currently investigating an issue with ING.

- Affected flow: Manual authentication
- Start Time: 25/2/2025 09:40 CET
- Provider name: nl-ing-ob
Posted Feb 25, 2025 - 09:47 UTC
This incident affected: ING.